WARNING: ‘require ‘rake/rdoctask” is deprecated. Please use ‘require ‘rdoc/task’

WARNING: ‘require ‘rake/rdoctask” is deprecated. Please use ‘require ‘rdoc/task’

Em um ambiente CPANEL se isto estiver ocorrendo você necessitará de um downgrade no Rake.

Para isto, você deve saber a exata versão do rake do seu Ruby on Rails, no meu caso de exemplo:

 

Rode os dois comandos acima para tentar achar a versão 0.9.2, por exemplo, depois de feitos os comandos use o comando para instalar o rake mais antigo:

Comments are closed.