CPANEL ERROR with rpm_check_debug vs depsolve: libcups.so.2()(64bit) is needed by gtk2-2.18.9-10.el6.x86_64

CPANEL ERROR with rpm_check_debug vs depsolve: libcups.so.2()(64bit) is needed by gtk2-2.18.9-10.el6.x86_64

Se o erro que surge para você, ao usar o YUM é este:

ERROR with rpm_check_debug vs depsolve:

libcups.so.2()(64bit) is needed by gtk2-2.18.9-10.el6.x86_64… (onde … são inúmeros erros), se estiver usando CENTOS é por que os pacotes gtk estão colidindo.
Para sanar seu YUM (isso eu recomendo SOMENTE em servidores que não precisamos de tais pacotes), procure por /etc/yum.conf, dentro dele, na parte inicial tem o exclude, depois de apache* coloque gtk* (seguindo o ritmo de espaços entre regras de exclusão de pacotes a não sofrerem alterações).

Depois disso, yum update -y

Comments are closed.